Got your osc hacked again
or why you should not use osCommerce 2.2 or older?

Share with FriendsShare on FacebookTweet about this on TwitterShare on Google+Share on LinkedInPin on Pinterest

OsCommerce platform is pretty popular for online stores of different purpose.
Owning a site based on osCommerce you should not forget to apply some security measures and updating to latest version to protect your store.

Although custom themes does not allow you to migrate to latest version of software easily. The template should be upgraded.
You can order this service in our live chat. Although if you have no template yet and just planning to start with a site based on osCommerce, you should pick a template compatible to fresh version of engine.
A mass injection attack reported in 2011 and we’re still receiving e-mails from customers regarding their sites hacked.

But you always should start from testing new upgrades before installing them (you can make a copy of your site and try contributions, upgrading on your test site). And do not forget to back-up all your data every time you apply modifications!

Osc 2.2 is outdate. It’s gone. Just take it seriously.

Share with FriendsShare on FacebookTweet about this on TwitterShare on Google+Share on LinkedInPin on Pinterest